Land

IKARUS Shop

Security-Produkte
online kaufen

zum Webshop

News

Adobe Sicherheitslecks – jetzt Update installieren!

Adobe hat in seinem Programm Flash Player schwerwiegende Sicherheitslücken entdeckt. Nach dem letzten Sicherheitsupdate vor zwei Wochen bringt Adobe nun den dritten Flash Patch in diesem Monat heraus. Dabei sind alle Betriebssysteme von den Sicherheitslücken betroffen.

Adobe rät dringend zu einem Update, da Sie sonst Opfer von Cyberattacken werden könnten.

Auf der Adobe-Seite kann man überprüfen, welche Flash Version im momentan geöffneten Browser installiert ist und welche die aktuellen Versionen sind. Achten Sie darauf, wenn Sie mehrere Browser verwenden, dass Sie für jeden Browser Flash separat updaten müssen.

Wenn Sie automatische Updates zulassen, wird der Flash Patch automatisch installiert, ansonsten können Sie das Update manuell unter diesem Link downloaden.

IKARUS empfiehlt automatische Updates zu aktivieren, da immer wieder Sicherheitslecks gefunden werden. Die Produkte von Adobe, vorwiegend Flash Player und Adobe Reader, gehören zu den meist verbreitetsten Programmen der Welt und sind somit ein beliebtes Angriffsziel.

Derzeit sind mehrere europäische Regierungen von einer Cyber Attacke betroffen, bei der die Malware MiniDuke über eine Schwachstelle im Adobe Reader auf ihre Zielrechner verteilt wird.

Lesen Sie mehr dazu in unserem Bericht Cyber-Angriff auch auf europäische Regierungen.

 

© 2014 IKARUS Security Software GmbH